Chauffage AR en roulant : réparation électrovanne


Crédits et remerciements à : Ext3 et tatanka2

Contrôle et réparation de l'électrovanne de chauffage arrière (N82)



Salut à tous,

Cet hiver j'ai fait une boulette en débranchant les faisceaux pour déposer le moteur. Alors je vous en fait profiter :mrgreen:

Symptôme : le chauffage du compartiment passager (flèche rouge) reste bloqué sur "chaud" :shock:



Pour les curieux, la flèche verte désigne le chauffage stationnaire :wink:

L'alimentation du chauffage arrière se fait par 2 tubes passant à gauche de la descente d'échappement.

A partir des modèles 1996, il est commandé par l'électrovanne N82 placée sous le servofrein.



Noter les 2 petits fils d'alimentation derrière, en partie supérieure... :roll:

NB: Cette vanne porte le repère N172 sur les modèles avec Climatronic à partir de 1996

Sur les modèles plus anciens la vanne est pneumatique et porte le repère N273 (faut suivre ! :lol: ).

Bug sur url ...
Code :
https://www.t4-wiki.de/wiki/Ventil_N172_(Zusatzw%C3%A4rmetauscher)


Plus d'infos... en langue allemande http://www.t4-wiki.de/wiki/Ventil_N172_(Zusatzwarmetauscher)

Lors de la purge des freins, cette zone subit souvent des coulures de liquide de freins, très corrosif pour les peintures. Voir l'état du support... :shock:



Naturellement, les contacts aussi ont tendance à s'oxyder. Vérifier en premier lieu l'état des connexions. :s

NB : tous les connecteurs placés sous le maître cylindre (démarreur, contacteur des feux de recul, capteur de vitesse) sont eux aussi fortement exposés à l'oxydation ! :wink:

Une (très longue) recherche sur ETKA m'a finalement renvoyé vers un fournisseur en demandant près de... 300 €. :shock:

Cher pour une vanne courante de type "machine à laver" dont l'équivalent est proposé pour quelques euros chez nos amis chinois :lol:

Pour s'en convaincre il suffit de rechercher "Valve 12V 1 inch Normally Open" :wink:

(en cas d'achat prendre un modèle "solaire" qui supporte ~130°C... et faire un reportage ici! :mrgreen: )

On la retrouve p 171 sur la RTA (modèles à partir de 1998)



Cette vanne est ouverte par défaut, et se ferme lorsqu'on met la commande sur "froid". D'où son appellation par VW de "vanne de blocage" :wink:

Ça signifie qu'en cas de rupture du circuit électrique (fusible, interrupteur, relais, fil... l'air du compartiment passagers sortira toujours chaud ! :shock:

Cette vanne utilise la pression du liquide de refroidissement pour fonctionner : la bobine ne lui donne que la pichenette nécessaire pour amorcer le mécanisme. Inutile d'essayer de la manœuvrer à vide ! :mrgreen:

Attention, la connectique est fragile : en débranchant le connecteur (à l'aveugle vu l'emplacement !), le "chapeau" qui retient les 2 cosses mâles sur la vanne, a sauté de son logement... et emporté un des contacts ! :(



Connecteur dégagé.



On repère la position du couvercle, on dévisse les 4 vis puis on retire délicatement la bobine...



...et ce qui se trouve derrière 8)



Le petit filtre en bas de la photo, achemine le LDR vers une membrane hydraulique, qui se déforme et bouche le passage du fluide. Naturellement, s'il est bouché, ça marchera moins bien :mrgreen:

Un ressort de rappel assure le retour de la membrane en position ouverte, en l'absence de pression.

C'est le moment ou jamais de contrôler ce tamis. :wink:

En principe il doit être impeccable... sauf contamination du circuit par des particules de rouille, ou pire des morceaux de métal :shock:

Dans ce cas un examen de la pompe et du reste du circuit de LDR ne sera pas du luxe ![b]

On retire le ruban isolant qui entoure le bobinage pour diagnostic :mrgreen:



Ici le vernis est intact. 8)

[b]S'il a roussi, la bobine est très probablement HS, ce qu'on vérifiera par une résistance proche de 0 ohm. On peut alors envisager un rebobinage, mais ce n'est pas simple... :roll:


On a l'impression que le seul fil apparent côté bobine, rejoint la cosse restante. En fait, c'est le contraire : un fil "invisible" part de l'intérieur de la bobine, et rejoint la cosse restée en place. Mieux maintenu que le fil extérieur, sa fixation est plus solide.



On va donc devoir refaire la liaison pointillée en rouge...

La difficulté de la réparation de la cosse tient au fait que le fil est très fin et très court, donc on travaille à l'aveugle, par fusion :

[*] Dégager le fil apparent (cercle vert), le dégraisser. Étamer l'extrémité, puis le remettre en place dans son orifice. S'il est trop court pour ça (coupure), il faudra ajouter un petit bout de fil supplémentaire, genre fil de téléphone.

[*] Procéder de même avec la cosse arrachée de son logement.

- Un petit coup de décapant pour plomberie peut se révéler utile :



- Déposer une généreuse goutte d'étain sur la lame, pour faciliter l'enrobage du fil ensuite :wink:

- Insérer la cosse pour qu'elle vienne au contact du fil, puis la chauffer, avec un fer bien chaud ou mieux un pistolet à souder, pour qu'elle monte rapidement en température sans faire fondre le plastique environnant ! :lol:

Ensuite on contrôle la bonne continuité du circuit : 15,5 ohm, soit à la grosse louche 1A/ 12W 8)



Noter le "chapeau" en attente de remontage au pied de la bobine :mrgreen:

Pour éviter qu'il ne saute à nouveau, avant clipsage on peut renforcer la liaison d'un point de colle ou de mastic... :roll:

Remettre du ruban isolant autour de la bobine, puis remonter le tout... en pestant parce qu'on a oublié de noter le sens des diverses encoches au démontage :twisted:

(bref ne faites pas comme moi). :lol:

Je ne pense pas que les joint internes existe chez VW au détail, mais tout a été remonté sans fuite.

Par sécurité j'ai ajouté au remontage une légère couche de mastic silicone à l' emplacement où se fait l'étanchéité, mais pas sûr que ce soit indispensable.

(désolé une partie de mes photos a disparu :( )

Pour tester on relie la vanne à un tuyau d'arrosage (où une source d'air comprimé sous 1,5 bar) selon le sens indiqué (flèche sur le corps de vanne) : le fluide ne passe plus (ou fuit très légèrement) bobine alimentée. 8)

En soufflant dedans, à moins d'être hyper sportif, le débit restera insuffisant pour le test :mrgreen:

Au fait, avant de remonter trop vite... c'est le moment rêvé pour repeindre le support ! :wink:

Bonne route... avec un cam bien tempéré :lol:

Réparation de la platine de commande au tableau de bord



En complément : hier en rentrant nous avons encore constaté un problème d'air chaud à l'arrière.

Je pensais que ça venait des gaz d'échappement mais en fait non c'est tout bêtement la commande de température sur le tableau de bord qui fonctionne mal.

Pour agir dessus il faut y aller avec délicatesse et un tournevis plat aussi fin que possible.



De-clipser l'encadrement des commande en question.



De-clipser le bloc commandes chauffage arrière.



Déconnecter les deux broches



De-clipser le cache supérieur



De-clipser les deux boutons



De-clipser le cache transparent (gaffe c'est super fragile ce truc j'en ai cassé un bout au remontage :s )

Déposer la partie supérieur du potard (attention les petites patte ne doivent as être déformées)



Dégraisser les pistes du curseur (attention à ne pas gratter leur surface) perso je fais ça avec une bombe de nettoyant frein après chacun ses méthodes mais attention à ne pas déformer le curseur ni décoller les pistes en graphite.



Graisser les deux parties avec de la graisse conductrice (électrique) n'ayant pas retrouvé mon tube j'ai donc utiliser de la graisse au lithium multi-usage de bonne qualité et j'en profité pour aussi graisser un peut le "potard cranté " du pulseur.



Remonter le tout dans l'ordre inverse ...

Voici le modèle sur le mien (sans climtronic)



Le collier qui est sur la durite qui va vers la gauche tu ne peux pas le faire passer par dessus la 'boursouflure" et y'a pas la place pour le bouger sur la droite :s



Pinçage des durites avec les fameuses presses


Cette page a été vue 238 fois