Pompe de lave-glace, réparation


Crédits et remerciements : SanJose

Hello, everybody !

Dépose de la pompe de lave-glace



Sur mon T5 (ou plutôt celui de mon fils... oui, je me répète ! Je m'en occupe parce qu'il me l'a laissé pendant son trip VTT au Kénya), sur mon T5 donc, j'ai voulu faire le plein d'eau du lave-glace, comme je l'ai dit dans un post précédent.
Or l'eau s'échappe tout de suite et coule de derrière la garniture intérieure d'aile AVG, là où se cache le réservoir du lave-glace.

J'ai déposé cette garniture intérieure - très facile - et j'ai pu accéder au réservoir... pour constater que c'est la pompe de lave-glace qui est en cause : le capot supérieur de cette pompe était défait, le moteur à l'intérieur se baladait et baignait dans l'eau. Un fois extrait le moteur, on voit que l'eau jaillit de l'axe dans lequel le moteur est normalement engagé pour entrainer la pompe :


Il doit y avoir un joint (sorte de presse-étoupe) qui est défectueux, à moins que ce ne soit tout simplement parce que l'axe du moteur n'est plus engagé... à voir au démontage de la pompe.

Quant au moteur lui-même, il est partiellement rouillé :


mais il marche ! Je l'ai testé.

Il faudrait donc que je dépose cette pompe en entier. Une question à ceux qui ont déjà bricolé sur un lave-glace : je suppose que la pompe est tout simplement maintenue par une canule enfoncée dans le réservoir, par l'intermédiaire d'un joint annulaire ?
Merci pour confirmation. Auquel cas je pourrai extraire cette pompe sans avoir à déposer le réservoir, essayer de la réparer, voire de la remplacer entièrement (ça coûte entre 6 et 20 € chez Oscaro).

Bon !
Je constate que quelques-uns d'entre vous ont lu mon sujet, mais que personne ne m'y a encore répondu.
Tant mieux, comme ça je me suis pris par la main, et j'ai réparé cette pompe à lave-glace.

Tout d'abord, pour la désolidariser du réservoir, pas de problème, contrairement à ce que je craignais : on commence par débrancher le faisceau électrique, en faisant levier avec la pointe d'un gros tournevis plat ; il y a un cran, mais ça cède facilement. Ça, c'était pour la partie supérieure ; comme elle était désolidarisée de la partie inférieure, la voilà donc dans ma main.

Ensuite, pour la partie inférieure, qui elle est solidaire du réservoir, on débranche d'abord les deux tuyaux de départ vers le lave-glace avant et vers le lave-glace arrière, en faisant coulisser un petit étrier qui coince ces tuyaux sur chaque embout de sortie d'eau (je publierai demain quelques photos de ces deux ou trois points, parce qu'aujourd'hui je n'ai pas pensé à photographier cette étape). Il ne reste plus qu'à faire basculer le corps de pompe (dont il ne reste ici que la partie inférieure, je le rappelle - mais normalement la pompe est censée être entière dans les cas les plus courants) pour la dégager de l'étrier qui la bloque, et à la séparer (en forçant un peu) du réservoir où, comme je l'avais présumé, elle est enfoncée par l'intermédiaire d'une canule à travers un joint caoutchouc annulaire. On voit cette canule sur la photo suivante (flèche) :


Sur cette même photo, on voit aussi les deux buses de sortie d'eau vers les lave-glaces AV et AR (blanche et noire - ou inversement), et sur le haut du corps de pompe, à droite, l'ergot de blocage du faisceau électrique.

Sur la photo suivante, en 1 on voit le détrompeur qui permet de bien positionner entre eux le haut et le bas de la pompe. En 2 on voit le siège du moteur avec le trou par lequel passe son axe moteur. Au démontage, j'avais vu comme du suif ou autre graisse consistante autour de ce trou et je pensait qu'il fallait quelque chose de ce genre pour faire l'étanchéité. En fait, il semble que l'étanchéité soit bien assurée par le bon contact entre l'axe moteur et le trou dans lequel il est engagé ; de plus, le siège du moteur est partiellement ajouré, et au fond de la petite cuve que constitue ce bas de pompe, juste en dessous de la flèche du 2, on devine un petit trou rectangulaire qui sert à évacuer les quelques gouttes qui pourraient provenir d'une infiltration le long de l'arbre moteur :


J'ai donc réassemblé ces trois éléments (bas de pompe, moteur et haut de pompe) en respectant le bon positionnement du moteur (il faut le faire pivoter jusqu'à ce qu'il s'enfonce d'environ 3 mm supplémentaires, et le positionner de façon à ce que ses deux contacts plats s'enfilent bien dans les trous correspondants du haut de pompe) et le bon positionnement du haut de pompe sur le bas de pompe grâce au détrompeur ; ensuite il faut presser fermement jusqu'à ce que les deux parties de la pompe soient bien jointives.

Il n'y a plus qu'à ré-enfoncer la canule de la pompe dans le réservoir à travers le joint annulaire, repositionner la pompe entre ses étriers, rebrancher les tuyaux de départ d'eau et les re-clipser, et remettre en place le faisceau électrique en veillant bien à enclencher l'ergot.

J'ai refait le plein du réservoir, et Ô plaisir ça ne perdait plus. Et Ô merveille, le lave-glace maintenant fonctionne !

Un regard sur l'habillage intérieur de l'aile AVG (que j'ai dû déposer pour ma réparation).



Photo 1 :


Tous les points de vissage utilisent une vis à tête creuse torx comme à gauche dans la photo 2, et seul le point 3 utilise une vis à tête hexagonale comme à droite dans la photo 2.
Tous les points notés 5 se vissent dans une bonne cheville nylon encastrée dans la carrosserie (voir sur photo 3).
Les points notés 2 se vissent dans un siège en plastique, mais n'ont pas posé de problème. Faire attention quand-même à tourner les vis lentement et après les avoir enduits d'huile ou de dégrippant pour éviter de casser le plastique par torsion.
Quant aux points notés 1, le siège plastique des vis a cassé tout de suite (bordure du bouclier AV). Voir le résultat sur les photos 4 et 5. Ça, ça m'agace au plus haut point. Je vais essayer de remplacer ces sièges par une cheville pour le remontage.
Le point noté 4 sur la photo 1 correspond au passage (je crois) du faisceau électrique de contrôle du frein AVG.

Photo 2 :


Photo 3 :


Photo 4 :



Photo 5 :

Sur la photo 6, on voit le cavalier plastique de maintien du tuyau de départ d'eau vers l'arrière (ou l'avant - peu importe).

Photo 6 :

Pour libérer le tuyau, il faut faire coulisser ce cavalier en le poussant - un appui avec l'ongle suffit - comme sur la photo suivante.

Photo 7 :

En photo 8, on voit l'emplacement, à la base de la prise du faisceau sur la tête de la pompe, où il faut faire levier avec un tournevis plat pour débrancher la pompe.

Photo 8 :

Voilà, j'espère ne pas avoir été trop long dans mes explications, et avoir fait oeuvre utile pour les heureux propriétaires de T5.

Aujourd'hui, j'ai remonté l'habillage intérieur de l'aile AVG.
On se souvient que j'avais deux sièges de vis sur la feuillure du bouclier AV qui étaient cassés. Ces sièges ressemblent à celui-ci (fixation haute, avec patte qui prend en sandwich une lame de tôle de l'aile) :


J'ai utilisé les deux sièges cassés et les ai remodelés pour en faire deux écarteurs cylindriques :


Et j'ai utilisé une cheville à expansion pour chaque trou :


Les fameuses chevilles qui se fixent (par exemple dans du placoplâtre) avec la pince spéciale suivante :


Voilà ce que ça donne, une fois la cheville installée :


Et voilà ce que ça donne une fois l'habillage fixé (en utilisant pour chacun des deux trous l'écarteur bricolé ci-dessus, positionné entre l'habillage et la feuillure du bouclier) :


Pour les autres points de montage, pas de problème particulier ; commencer par le haut et l'arrière, pour finir par l'avant, en pensant bien à huiler les vis pour ne pas les faire forcer dans leur siège, et sans oublier de bien positionner le passage du faisceau de contrôle du frein.

Yapukaroulé !
Cette page a été vue 28 fois